4K HDR 120HZ Not Working (LG C1)

1 : Anonymous2021/12/25 21:29 ID: rohvfe

I am trying to play on my PS5 with 4K HDR, but when I change an in game setting to 120hz (in r&c rift apart), I get an icon that shows hdr grayed out and colours are noticeably less vibrant. I checked in TV picture settings and I’m still in HDR game mode, and I used the hdmi cable that came with my PS5, so is there any way I can fix this?

2 : Anonymous2021/12/25 22:00 ID: hpyi4pc

If you’re using a receiver, is that 120hz enabled with the appropriate hdmi cable?

ID: hpyj43m

I just ran into this, 4k passthrough has to be a listed feature or it likely won't work

3 : Anonymous2021/12/25 21:34 ID: hpyf0x7

You have to enable 120 from the ps5 video settings

ID: hpyi1sj

Mine was auto enabled.

ID: hpytirw

Change from auto to performance first

4 : Anonymous2021/12/25 21:34 ID: hpyf1h5

Have you checked for a software update on the TV?

5 : Anonymous2021/12/25 22:19 ID: hpykf83

First thing I would check is your console settings and make sure you have both the 120fps mode and HDR mode enabled correctly. They should be set properly by default now, but you never know.

Only other thing I can think of is if you didn't calibrate your TV, specifically the HDR mode. I think for most people, calibration isn't all that important for general use as the factory settings are usually satisfactory out of the box. But HDR is where things get a bit trickier - you might be satisfied with it out the box, you might not. If you're having issues with specifically the HDR output and haven't yet calibrated it, that's most likely your issue.

If you double checked the console settings and still have a washed out image, try turning off HDR and see how the image looks. If it looks better to you, then you need to calibrate your TV.

6 : Anonymous2021/12/25 21:44 ID: hpyg9mx

Strange, I’ve done that exact thing on my LG Nanocell and it worked straight away?

7 : Anonymous2021/12/25 22:18 ID: hpykdfh

I have a similar issue but the screen gets all static-y on 2160p. I made a post in hopes that someone would know how to fix this. Just started on Christmas eve out of no where after working fine for months.

8 : Anonymous2021/12/25 23:08 ID: hpyqak1

Colors should be less vibrant because the ps5 can't do 120 HZ and hdr in 4:4:4 chroma

9 : Anonymous2021/12/25 22:06 ID: hpyivmo

Did you put the hdmi cable into the correct port on the tv?

ID: hpyp6s0

All ports on LG C1 are hdmi 2.1

ID: hpypoaq

OP said he is using the supplied cable, which is 2.1 rated.

10 : Anonymous2021/12/25 23:03 ID: hpypsaw

Put the PS5 in performance mode, I think it's on game/app settings

11 : Anonymous2021/12/25 23:10 ID: hpyqiu5

Do you have performance mode enabled in PS5's settings?

I got a QN95A for Black Friday and 4K40 everything works perfectly fine (4k40 is a game changer).

12 : Anonymous2021/12/25 23:43 ID: hpyufta

Check out the following YouTube video and you should be good to go:

13 : Anonymous2021/12/25 21:30 ID: hpyekq8

Play at 60. Problem solved.

ID: hpyh1rb

Nah. In Ratchet and Clank having 120hz mode on your TV lets you play the Fidelity mode at 40 FPS instead of 30 FPS, which is a huge increase in playability. 40 FPS Fidelity mode at 120hz has almost the same input lag as 60 FPS Performance RT mode on 60hz.

ID: hpysqdd

60 is still miles better than 40.

ID: hpygie1

Play at 30. Problem solved.

14 : Anonymous2021/12/25 23:02 ID: hpypnoy

If you have a C1 just play the game on performance and vivid mode with smooth motion settings, your game will look 60-120fps. You will have input lag but you'll also have the best HD settings

ID: hpyt5xs

Whatever floats your boat of course, but this is a terrible advice for anyone that value colour or image accuracy.


Notify of
Inline Feedbacks
View all comments
Would love your thoughts, please comment.x